Sambaに脆弱性、アップデートを

Sambaに脆弱性、アップデートを

  • マイナビニュース
  • 更新日:2021/05/02
No image

米コンピュータ緊急事態対策チーム(US-CERT: United States Computer Emergency Readiness Team)は4月30日(米国時間)、「Samba Releases Security Updates|CISA」において、Sambaに複数の脆弱性が存在すると伝えた。これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性があ。

シスコの複数のプロダクトに脆弱性、アップデートを

脆弱性に関する情報は次のページにまとまっている。

Samba - Security Announcement Archive

脆弱性が存在するとされるプロダクトおよびバージョンは次のとおり。

Samba 3.6.0以降のすべてのサポートされているバージョン

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

Samba 4.14.4
Samba 4.13.8
Samba 4.12.15

Sambaの開発者は管理者に対して可能な限り迅速に脆弱性が修正されたバージョンへアップグレードするか、脆弱性を修正するパッチを適用することを推奨している。Cybersecurity and Infrastructure Security Agency (CISA)はユーザーおよび管理者に対し、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。

後藤大地

この記事をお届けした
グノシーの最新ニュース情報を、

でも最新ニュース情報をお届けしています。

外部リンク

  • このエントリーをはてなブックマークに追加