Citrix Hypervisorに脆弱性、ホットフィックスの適用を

Citrix Hypervisorに脆弱性、ホットフィックスの適用を

  • マイナビニュース
  • 更新日:2022/01/15
No image

米コンピュータ緊急事態対策チーム(US-CERT: United States Computer Emergency Readiness Team)は1月13日(米国時間)、「Citrix Releases Security Updates for Hypervisor |CISA」において、シトリックスシステムズの仮想化プラットフォーム「Citrix Hypervisor」に複数の脆弱性が存在すると伝えた。これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。

Citrix Workspace App for Linuxに脆弱性、アップデートを

弱性に関する情報は次のページにまとまっている。

Citrix Hypervisor Security Update

シトリックスはこの問題を修正するためのホットフィックスをリリースしており、影響を受けるユーザーに対し、次のホットフィックスを適用することを推奨している。

Citrix Hypervisor 8.2 CU1 LTSR - Hotfix XS82ECU1001 - For Citrix Hypervisor 8.2 Cumulative Update 1、Hotfix XS82ECU1002 - For Citrix Hypervisor 8.2 Cumulative Update 1

Citrix Hypervisor 8.2 - Hotfix XS82E035 - For Citrix Hypervisor 8.2、Hotfix XS82E036 - For Citrix Hypervisor 8.2

Citrix XenServer 7.1 LTSR CU2 - Hotfix XS71ECU2069 - For XenServer 7.1 Cumulative Update 2、Hotfix XS71ECU2070 - For XenServer 7.1 Cumulative Update 2

米国土安全保障省サイバーセキュリティ・インフラストラクチャセキュリティ庁(CISA: Cybersecurity and Infrastructure Security Agency)は、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。

後藤大地

この記事をお届けした
グノシーの最新ニュース情報を、

でも最新ニュース情報をお届けしています。

外部リンク

  • このエントリーをはてなブックマークに追加