『FGO』予定されているアップデートでプレイ環境が一部改善─非対応端末ではプレイできなくなるケースも

『FGO』予定されているアップデートでプレイ環境が一部改善─非対応端末ではプレイできなくなるケースも

  • インサイド
  • 更新日:2019/08/01
No image

『FGO』予定されているアップデートでプレイ環境が一部改善─非対応端末ではプレイできなくなるケースも

【カルデア広報局より】
9月上旬にゲームエンジンのアップデートを予定しております。動作確認中の一部iOS端末に対応するほか、かねてより非対応とさせていただいているいくつかの端末から、ゲームのプレイができなくなりますのでご注意ください。詳しくは→ https://t.co/pebIiKUqLP #FGO #FGO4周年
— 【公式】Fate/Grand Order (@fgoproject)
2019年8月1日
from Twitter

iOS/Androidアプリ『Fate/Grand Order』(以下、FGO)の公式サイトにて、ゲームエンジンのアップデートに関する発表が行われました。

運営チームの報告によれば、9月上旬に行うアップデートにて、ゲームエンジンをUnity5からUnity2018へと移行し、一部のiOS端末で見られていたゲームプレイが断続的となる現象が解消されるとのこと。また、Android端末では一部画面のローディング速度が改善される見通しです。

その一方で、ゲームエンジンのアップデートにより、非対応となっているいくつかの端末では、インストールができなくなったり、ゲームが正常に動作しなくなると報告。該当する端末の情報なども記載されているので、『FGO』をプレイ中の方はご確認を。端末が該当していた場合は、引き継ぎナンバーを発行し、正常に動作する端末への移行を進めておきましょう。

■【重要】ゲームエンジンのアップデートについて
https://news.fate-go.jp/2019/0801atgdb/

◆プレイができなくなる端末1.iOS 10.0 未満の端末2.Android 4.1 未満の端末3.Intel CPU搭載モデルのAndroid端末※後日、プレイができなくなるIntel CPU搭載モデルの一覧を掲載いたします。◆動作環境推奨OS:iOS 11.0 以降対応OS:iOS 10.0 以降(対応OSでない場合にはプレイできません)対応端末:iPhone 5 以降、iPad mini 2 以降、iPod touch 第6世代 以降※App Storeの互換性ではなく、こちらに記載の動作環境をご確認ください。※iPod touch第5世代以前、iPhone4S以前の機種はプレイできなくなります。※ベータ版としてリリースされているOSは非対応です。推奨および対応OS:Android 4.1 以降(対応OSでない場合にはプレイできません)推奨RAM:2.0GB以上搭載のスマートフォンおよびタブレット端末必要RAM:1.5GB以上搭載のスマートフォンおよびタブレット端末※ベータ版としてリリースされているOSは非対応です。※Intel CPU搭載モデルはプレイできなくなります。※一部機種に関しては推奨バージョン以上でも動作しない可能性がございます。※搭載RAM1.5GB未満の端末では、プレイすることはできません。

(C)TYPE-MOON / FGO PROJECT

この記事をお届けした
グノシーの最新ニュース情報を、

でも最新ニュース情報をお届けしています。

外部リンク

Androidカテゴリの人気記事

グノシーで話題の記事を読もう!
Qで始まるスイーツってなんだったんだろ...Androidがお菓子の名前をやめる
  • このエントリーをはてなブックマークに追加